<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.lexingtonprogress.com/wp-content/cache/borlabs_cache/1/js/aad99f1691153573ac3f7ba6c6b1b66b098619a0_https.js" as="script">
<link rel="preload" href="https://www.lexingtonprogress.com/wp-content/cache/borlabs_cache/1/css/0b3a1b048e484042a3b674e48c95b4cb5dcc4177_https.css" as="style">
<link rel="stylesheet" href="https://www.lexingtonprogress.com/wp-content/cache/borlabs_cache/1/css/0b3a1b048e484042a3b674e48c95b4cb5dcc4177_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.lexingtonprogress.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.lexingtonprogress.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.lexingtonprogress.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Free Reading Resources for TN Families Launch &#8211; Lexington Progress</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Lexington Progress &raquo; Feed" href="https://www.lexingtonprogress.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Lexington Progress &raquo; Comments Feed" href="https://www.lexingtonprogress.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Lexington Progress &raquo; Free Reading Resources for TN Families Launch Comments Feed" href="https://www.lexingtonprogress.com/2021/05/13/free-reading-resources-for-tn-families-launch/feed/" /> <meta property="og:title" content="Free Reading Resources for TN Families Launch"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.lexingtonprogress.com/2021/05/13/free-reading-resources-for-tn-families-launch/"/><meta property="og:site_name" content="Lexington Progress"/><meta property="og:image" content="https://www.lexingtonprogress.com/wp-content/uploads/2021/05/N2009P05001C.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.lexingtonprogress.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel="https://api.w.org/" href="https://www.lexingtonprogress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lexingtonprogress.com/wp-json/wp/v2/posts/285350" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lexingtonprogress.com/xmlrpc.php?rsd" /> <link rel='prev' title='Gov. Lee Pushes Return to Work, Economic Recovery' href='https://www.lexingtonprogress.com/2021/05/12/gov-lee-pushes-return-to-work-economic-recovery/' /> <link rel="canonical" href="https://www.lexingtonprogress.com/2021/05/13/free-reading-resources-for-tn-families-launch/" /> <link rel='shortlink' href='https://www.lexingtonprogress.com/?p=285350' /> <link rel="alternate" type="application/json+oembed" href="https://www.lexingtonprogress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lexingtonprogress.com%2F2021%2F05%2F13%2Ffree-reading-resources-for-tn-families-launch%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.lexingtonprogress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lexingtonprogress.com%2F2021%2F05%2F13%2Ffree-reading-resources-for-tn-families-launch%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:170px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.lexingtonprogress.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.3' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.lexingtonprogress.com/wp-content/cache/borlabs_cache/1/js/aad99f1691153573ac3f7ba6c6b1b66b098619a0_https.js"></script></head> <body class="post-template-default single single-post postid-285350 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Area News</h2><span></span></div> <ul> <li><a href="https://www.lexingtonprogress.com/2021/05/13/free-reading-resources-for-tn-families-launch/">Free Reading Resources for TN Families Launch</a></li> <li><a href="https://www.lexingtonprogress.com/2021/05/12/gov-lee-pushes-return-to-work-economic-recovery/">Gov. Lee Pushes Return to Work, Economic Recovery</a></li> <li><a href="https://www.lexingtonprogress.com/2021/05/12/scotts-hill-elementarys-150th-celebration-culminates-in-time-capsule-and-streets-naming/">Scotts Hill Elementary&#8217;s 150th Celebration Culminates in Time Capsule and Streets Naming</a></li> <li><a href="https://www.lexingtonprogress.com/2021/05/12/lady-lions-claim-win-over-adamsville-with-walk-off/">Lady Lions Claim Win Over Adamsville with Walk-Off</a></li> <li><a href="https://www.lexingtonprogress.com/2021/05/12/70th-year-for-national-day-of-prayer-celebrated-at-the-henderson-county-courthouse/">70th Year for National Day of Prayer Celebrated at the Henderson County Courthouse</a></li> <li><a href="https://www.lexingtonprogress.com/2021/05/12/lady-tigers-shut-out-riverside-to-advance/">Lady Tigers Shut Out Riverside to Advance</a></li> <li><a href="https://www.lexingtonprogress.com/2021/05/12/manhunt-monday-tennessee-man-wanted-for-child-sex-charges/">Manhunt Monday &#8211; Tennessee man wanted for child sex charges</a></li> <li><a href="https://www.lexingtonprogress.com/2021/05/12/scotts-hills-allard-throws-no-hitter-against-south-side/">Scotts Hill’s Allard Throws No-Hitter Against South Side</a></li> <li><a href="https://www.lexingtonprogress.com/2021/05/12/woman-arrested-for-aggravated-child-abuse-and-neglect/">Woman Arrested for Aggravated Child Abuse and Neglect</a></li> <li><a href="https://www.lexingtonprogress.com/2021/05/12/lhs-tigers-season-ends-with-loss-to-chester-county/">LHS Tigers Season Ends with Loss to Chester County</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.lexingtonprogress.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" rel="noopener noreferrer" href="http://1745.newstogo.us/editionviewer/default.aspx?Publication=7a9bf849-5ca4-430a-952a-788548656a2e">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="http://1745.newstogo.us/editionviewer/default.aspx?Publication=7a9bf849-5ca4-430a-952a-788548656a2e&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="http://1745.newstogo.us/editionviewer/default.aspx?Publication=7a9bf849-5ca4-430a-952a-788548656a2e&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/lexington.progress" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:brooke@lexingtonprogress.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.lexingtonprogress.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.lexingtonprogress.com/wp-content/uploads/2016/08/lexington_masthead.png" data-retina="" alt="Lexington Progress" /><meta itemprop="name" content="Lexington Progress" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-38351" class="widget widget-webads-weather"> <a id="webads-weather-38351-link" href="https://www.lexingtonprogress.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-38351-temperature" class="temperature"></span> <i id="webads-weather-38351-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-38351-location" class="location"></span> <span id="webads-weather-38351-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.lexingtonprogress.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.lexingtonprogress.com/">Home</a></li> <li id="menu-item-16729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16729"><a href="#">Local News</a> <ul class="sub-menu"> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-767"><a href="https://www.lexingtonprogress.com/category/news/">News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.lexingtonprogress.com/category/sports/">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.lexingtonprogress.com/obituaries/">Obituaries</a></li> </ul> </li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" rel="noopener noreferrer" href="http://1745.newstogo.us/editionviewer/default.aspx?Publication=7a9bf849-5ca4-430a-952a-788548656a2e">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="http://1745.newstogo.us/editionviewer/default.aspx?Publication=7a9bf849-5ca4-430a-952a-788548656a2e&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-16727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16727"><a href="#">Public Notices</a> <ul class="sub-menu"> <li id="menu-item-16609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16609"><a href="https://www.lexingtonprogress.com/local-public-notices/">Local Public Notices</a></li> <li id="menu-item-16728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16728"><a target="_blank" rel="noopener noreferrer" href="http://tnpublicnotice.com/">State Public Notices</a></li> </ul> </li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.lexingtonprogress.com/event-calendar/">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.lexingtonprogress.com/crossword/">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-17435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17435"><a href="https://www.lexingtonprogress.com/tennessee-news/">Tennessee News</a></li> <li id="menu-item-17344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17344"><a href="https://www.lexingtonprogress.com/university-of-tennessee/">University of Tennessee News</a></li> <li id="menu-item-17343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17343"><a href="https://www.lexingtonprogress.com/tennessee-state-university/">Tennessee State University News</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.lexingtonprogress.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-285350 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news" id="fl-post-285350" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Free Reading Resources for TN Families Launch </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.lexingtonprogress.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-05-13">May 13, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.lexingtonprogress.com/2021/05/13/free-reading-resources-for-tn-families-launch/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.lexingtonprogress.com/wp-content/uploads/2021/05/N2009P05001C.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div id="attachment_285351" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-285351" loading="lazy" class="size-full wp-image-285351" src="https://www.lexingtonprogress.com/wp-content/uploads/2021/05/N2009P05001C.jpg" alt="" width="1200" height="847" srcset="https://www.lexingtonprogress.com/wp-content/uploads/2021/05/N2009P05001C.jpg 1200w, https://www.lexingtonprogress.com/wp-content/uploads/2021/05/N2009P05001C-300x212.jpg 300w, https://www.lexingtonprogress.com/wp-content/uploads/2021/05/N2009P05001C-1024x723.jpg 1024w, https://www.lexingtonprogress.com/wp-content/uploads/2021/05/N2009P05001C-768x542.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><p id="caption-attachment-285351" class="wp-caption-text"><em>File Photo / The Lexington Progress</em></p></div> <p>The Tennessee Department of Education<span style="color: #000000;"> <a style="color: #000000;" href="https://www.tn.gov/education/news/2021/5/12/free-reading-resources-now-available-for-all-tennessee-families-of-k-2-children.html">announced the At-Home Decodable Book Series</a> </span>is available for ALL Tennessee families of kindergarten, 1st, and 2nd grade children to help our youngest learners become stronger readers.</p> <p>&nbsp;</p> <p>In partnership with Tennessee teachers and state-adopted instructional materials from the State Board of Education approved list, each free pack has 7 decodable booklets which contain 20+ exciting stories full of sounds and words to help practice phonics and develop strong reading skills. These are designed for Tennessee families to use with their young children to build upon foundational skills they are learning in the classroom and continue that work at home.</p> <p>&nbsp;</p> <p>The launch event took place yesterday, 5/12, at Dodson Branch Elementary School in Jackson County. <strong>Since the order form launched, already over <u>11,000 orders from TN families have been submitted</u>.</strong></p> <p>&nbsp;</p> <p><strong>Here are photos and video from the launch event, including a second by second breakdown:</strong></p> <ul> <li>Video and photos: <a href="https://drive.google.com/drive/folders/1FTao-4LCB2xSOYQAYpRhmDdPLyY2nU1m?usp=sharing">https://drive.google.com/drive/folders/1FTao-4LCB2xSOYQAYpRhmDdPLyY2nU1m?usp=sharing</a> <ul> <li>Decodables Launch video super times: <ul> <li>:08-:16 Kristy Brown, Director of Schools, Jackson County</li> <li>:33-:44 Dr. Penny Schwinn, Commissioner of Education</li> <li>1:21-1:26 Dodson Branch Elementary Parent &amp; Student</li> <li>1:37-1:40 Dodson Branch Elementary Parent &amp; Student</li> <li>1:49 Total, Out Queue, nat sound clapping</li> </ul> </li> </ul> </li> <li>Graphic (w/ QR code to order form): <a href="https://drive.google.com/file/d/1-Un6k373KE6F_UqPoczEwCzc50buTDku/view?usp=sharing">https://drive.google.com/file/d/1-Un6k373KE6F_UqPoczEwCzc50buTDku/view?usp=sharing</a></li> <li>Launch press release: <a href="https://www.tn.gov/education/news/2021/5/12/free-reading-resources-now-available-for-all-tennessee-families-of-k-2-children.html">https://www.tn.gov/education/news/2021/5/12/free-reading-resources-now-available-for-all-tennessee-families-of-k-2-children.html</a></li> <li>Order form: <a href="https://decodablerequests.powerappsportals.com/decodable-requests/">https://decodablerequests.powerappsportals.com/decodable-requests/</a></li> <li>Dedicated TDOE webpage: <a href="https://www.tn.gov/education/decodables">https://www.tn.gov/education/decodables</a></li> </ul> <p>&nbsp;</p> <p>If you are interested in setting up an interview with Commissioner Schwinn to discuss the decodables and the <a href="https://www.tn.gov/education/reading-360.html">Reading 360 initiative</a>, please e-mail <a href="mailto:EDU.MediaInquiries@tn.gov">EDU.MediaInquiries@tn.gov</a>.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.lexingtonprogress.com/2021/05/13/free-reading-resources-for-tn-families-launch/" data-a2a-title="Free Reading Resources for TN Families Launch"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lexingtonprogress.com%2F2021%2F05%2F13%2Ffree-reading-resources-for-tn-families-launch%2F&amp;linkname=Free%20Reading%20Resources%20for%20TN%20Families%20Launch" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lexingtonprogress.com%2F2021%2F05%2F13%2Ffree-reading-resources-for-tn-families-launch%2F&amp;linkname=Free%20Reading%20Resources%20for%20TN%20Families%20Launch" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.lexingtonprogress.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.lexingtonprogress.com/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.lexingtonprogress.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='285350' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/13/free-reading-resources-for-tn-families-launch/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.lexingtonprogress.com/2021/05/12/gov-lee-pushes-return-to-work-economic-recovery/" rel="bookmark" title="Gov. Lee Pushes Return to Work, Economic Recovery"> <img width="300" height="300" src="https://www.lexingtonprogress.com/wp-content/uploads/2021/05/N1407P38013C-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.lexingtonprogress.com/2021/05/12/gov-lee-pushes-return-to-work-economic-recovery/" rel="bookmark" title="Gov. Lee Pushes Return to Work, Economic Recovery">Gov. Lee Pushes Return to Work, Economic Recovery</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.lexingtonprogress.com/2021/05/12/gov-lee-pushes-return-to-work-economic-recovery/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.lexingtonprogress.com/2021/05/12/scotts-hill-elementarys-150th-celebration-culminates-in-time-capsule-and-streets-naming/" rel="bookmark" title="Scotts Hill Elementary&#8217;s 150th Celebration Culminates in Time Capsule and Streets Naming"> <img width="300" height="300" src="https://www.lexingtonprogress.com/wp-content/uploads/2021/05/7-SHES-event-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.lexingtonprogress.com/2021/05/12/scotts-hill-elementarys-150th-celebration-culminates-in-time-capsule-and-streets-naming/" rel="bookmark" title="Scotts Hill Elementary&#8217;s 150th Celebration Culminates in Time Capsule and Streets Naming">Scotts Hill Elementary&#8217;s 150th Celebration Culminates in Time Capsule and Streets Naming</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.lexingtonprogress.com/2021/05/12/scotts-hill-elementarys-150th-celebration-culminates-in-time-capsule-and-streets-naming/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.lexingtonprogress.com/2021/05/12/lady-lions-claim-win-over-adamsville-with-walk-off/" rel="bookmark" title="Lady Lions Claim Win Over Adamsville with Walk-Off"> <img width="300" height="300" src="https://www.lexingtonprogress.com/wp-content/uploads/2021/05/SPORTS-SH-Softball-Adamsville-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.lexingtonprogress.com/2021/05/12/lady-lions-claim-win-over-adamsville-with-walk-off/" rel="bookmark" title="Lady Lions Claim Win Over Adamsville with Walk-Off">Lady Lions Claim Win Over Adamsville with Walk-Off</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.lexingtonprogress.com/2021/05/12/lady-lions-claim-win-over-adamsville-with-walk-off/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.lexingtonprogress.com/2021/05/12/70th-year-for-national-day-of-prayer-celebrated-at-the-henderson-county-courthouse/" rel="bookmark" title="70th Year for National Day of Prayer Celebrated at the Henderson County Courthouse"> <img width="300" height="300" src="https://www.lexingtonprogress.com/wp-content/uploads/2021/05/4-Nat-Day-Prayer-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.lexingtonprogress.com/2021/05/12/70th-year-for-national-day-of-prayer-celebrated-at-the-henderson-county-courthouse/" rel="bookmark" title="70th Year for National Day of Prayer Celebrated at the Henderson County Courthouse">70th Year for National Day of Prayer Celebrated at the Henderson County Courthouse</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.lexingtonprogress.com/2021/05/12/70th-year-for-national-day-of-prayer-celebrated-at-the-henderson-county-courthouse/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.lexingtonprogress.com/2021/05/12/lady-tigers-shut-out-riverside-to-advance/" rel="bookmark" title="Lady Tigers Shut Out Riverside to Advance"> <img width="300" height="300" src="https://www.lexingtonprogress.com/wp-content/uploads/2021/05/SPORTS-LHS-Softball-Riverside-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.lexingtonprogress.com/2021/05/12/lady-tigers-shut-out-riverside-to-advance/" rel="bookmark" title="Lady Tigers Shut Out Riverside to Advance">Lady Tigers Shut Out Riverside to Advance</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.lexingtonprogress.com/2021/05/12/lady-tigers-shut-out-riverside-to-advance/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="5e3b5f962f31f-2" class="fl-widget 5e3b5f962f31f"><div class="g g-1"><div class="g-dyn a-4 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'First Bank', 1.00, {'nonInteraction': 1});" href="https://www.firstbankonline.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'First Bank', 2.00, {'nonInteraction': 1});" src="https://www.lexingtonprogress.com/wp-content/uploads/2016/08/first-state.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.lexingtonprogress.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.lexingtonprogress.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/lexington.progress" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.lexingtonprogress.com/1745/advertiser-directory">View All Advertisers</h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Lexington Progress</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.lexingtonprogress.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lexingtonprogress.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1745.newstogo.us/editionviewer/default.aspx?Publication=7a9bf849-5ca4-430a-952a-788548656a2e">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1745.newstogo.us/editionviewer/default.aspx?Publication=7a9bf849-5ca4-430a-952a-788548656a2e&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1745.newstogo.us/editionviewer/default.aspx?Publication=7a9bf849-5ca4-430a-952a-788548656a2e&#038;view=archives">Archives</a></li> <li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://www.lexingtonprogress.com/local-public-notices/">Local Public Notices</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.lexingtonprogress.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.lexingtonprogress.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.lexingtonprogress.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.lexingtonprogress.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.lexingtonprogress.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.lexingtonprogress.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.lexingtonprogress.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.lexingtonprogress.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.lexingtonprogress.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.lexingtonprogress.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.lexingtonprogress.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.lexingtonprogress.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.58955812 sec
Time to load cache: 0.27556014
Cache file created on: 2021-05-13T19:18:14+00:00
Current time: 2021-05-13T20:26:49+00:00
-->