<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.lexingtonprogress.com/wp-content/cache/borlabs_cache/1/js/fc6179c8d23f7584f7207ae2b0e711ffe8223daf_https.js" as="script">
<link rel="preload" href="https://www.lexingtonprogress.com/wp-content/cache/borlabs_cache/1/css/cacc3e7a892a888f750a1a0366f57126094de51d_https.css" as="style">
<link rel="stylesheet" href="https://www.lexingtonprogress.com/wp-content/cache/borlabs_cache/1/css/cacc3e7a892a888f750a1a0366f57126094de51d_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.lexingtonprogress.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.lexingtonprogress.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.lexingtonprogress.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Dr. Faught Speaks To Rotary About His Time in Vietnam &#8211; Lexington Progress</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Lexington Progress &raquo; Feed" href="https://www.lexingtonprogress.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Lexington Progress &raquo; Comments Feed" href="https://www.lexingtonprogress.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Lexington Progress &raquo; Dr. Faught Speaks To Rotary About His Time in Vietnam Comments Feed" href="https://www.lexingtonprogress.com/2020/08/05/dr-faught-speaks-to-rotary-about-his-time-in-vietnam/feed/" /> <meta property="og:title" content="Dr. Faught Speaks To Rotary About His Time in Vietnam"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.lexingtonprogress.com/2020/08/05/dr-faught-speaks-to-rotary-about-his-time-in-vietnam/"/><meta property="og:site_name" content="Lexington Progress"/><meta property="og:image" content="https://www.lexingtonprogress.com/wp-content/uploads/2020/08/14-Rotary-Faught.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.lexingtonprogress.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                            <!--[if lt IE 8]> <script type='text/javascript' src='https://www.lexingtonprogress.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--> <link rel='https://api.w.org/' href='https://www.lexingtonprogress.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lexingtonprogress.com/xmlrpc.php?rsd" /> <link rel='prev' title='Early Vote Totals 2,605' href='https://www.lexingtonprogress.com/2020/08/05/early-vote-totals-2605/' /> <link rel='next' title='Wi-Fi for Scotts Hill Announced' href='https://www.lexingtonprogress.com/2020/08/05/wi-fi-for-scotts-hill-announced/' /> <link rel="canonical" href="https://www.lexingtonprogress.com/2020/08/05/dr-faught-speaks-to-rotary-about-his-time-in-vietnam/" /> <link rel='shortlink' href='https://www.lexingtonprogress.com/?p=282325' /> <link rel="alternate" type="application/json+oembed" href="https://www.lexingtonprogress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lexingtonprogress.com%2F2020%2F08%2F05%2Fdr-faught-speaks-to-rotary-about-his-time-in-vietnam%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.lexingtonprogress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lexingtonprogress.com%2F2020%2F08%2F05%2Fdr-faught-speaks-to-rotary-about-his-time-in-vietnam%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:170px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.18'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.18'></script><script type="text/javascript" src="https://www.lexingtonprogress.com/wp-content/cache/borlabs_cache/1/js/fc6179c8d23f7584f7207ae2b0e711ffe8223daf_https.js"></script></head> <body class="post-template-default single single-post postid-282325 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Area News</h2><span></span></div> <ul> <li><a href="https://www.lexingtonprogress.com/2020/08/06/election-night-results-for-henderson-county/">Election Night Results for Henderson County</a></li> <li><a href="https://www.lexingtonprogress.com/2020/08/05/lexington-city-board-meets-29/">Lexington City Board Meets</a></li> <li><a href="https://www.lexingtonprogress.com/2020/08/05/wi-fi-for-scotts-hill-announced/">Wi-Fi for Scotts Hill Announced</a></li> <li><a href="https://www.lexingtonprogress.com/2020/08/05/dr-faught-speaks-to-rotary-about-his-time-in-vietnam/">Dr. Faught Speaks To Rotary About His Time in Vietnam</a></li> <li><a href="https://www.lexingtonprogress.com/2020/08/05/early-vote-totals-2605/">Early Vote Totals 2,605</a></li> <li><a href="https://www.lexingtonprogress.com/2020/08/05/tssaa-allows-return-to-play-for-high-school-sports/">TSSAA Allows Return to Play For High School Sports</a></li> <li><a href="https://www.lexingtonprogress.com/2020/08/05/tennessee-highway-patrol-releases-august-checkpoint-enforcement-list/">Tennessee Highway Patrol Releases August Checkpoint Enforcement List</a></li> <li><a href="https://www.lexingtonprogress.com/2020/08/05/scotts-hill-board-meets-13/">Scotts Hill Board Meets</a></li> <li><a href="https://www.lexingtonprogress.com/2020/08/05/wright-arrested-on-aggravated-statutory-rape/">Wright Arrested on Aggravated Statutory Rape</a></li> <li><a href="https://www.lexingtonprogress.com/2020/08/05/dalton-french-receives-letter-of-appreciation/">Dalton French Receives Letter of Appreciation</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.lexingtonprogress.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="http://1745.newstogo.us/editionviewer/default.aspx?Publication=7a9bf849-5ca4-430a-952a-788548656a2e">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1745.newstogo.us/editionviewer/default.aspx?Publication=7a9bf849-5ca4-430a-952a-788548656a2e&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1745.newstogo.us/editionviewer/default.aspx?Publication=7a9bf849-5ca4-430a-952a-788548656a2e&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/lexington.progress" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:brooke@lexingtonprogress.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.lexingtonprogress.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.lexingtonprogress.com/wp-content/uploads/2016/08/lexington_masthead.png" data-retina="" alt="Lexington Progress" /><meta itemprop="name" content="Lexington Progress" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-38351" class="widget widget-webads-weather"> <a id="webads-weather-38351-link" href="https://www.lexingtonprogress.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-38351-temperature" class="temperature"></span> <i id="webads-weather-38351-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-38351-location" class="location"></span> <span id="webads-weather-38351-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.lexingtonprogress.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.lexingtonprogress.com/">Home</a></li> <li id="menu-item-16729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16729"><a href="#">Local News</a> <ul class="sub-menu"> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-767"><a href="https://www.lexingtonprogress.com/category/news/">News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.lexingtonprogress.com/category/sports/">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.lexingtonprogress.com/obituaries/">Obituaries</a></li> </ul> </li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" href="http://1745.newstogo.us/editionviewer/default.aspx?Publication=7a9bf849-5ca4-430a-952a-788548656a2e">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1745.newstogo.us/editionviewer/default.aspx?Publication=7a9bf849-5ca4-430a-952a-788548656a2e&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-16727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16727"><a href="#">Public Notices</a> <ul class="sub-menu"> <li id="menu-item-16609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16609"><a href="https://www.lexingtonprogress.com/local-public-notices/">Local Public Notices</a></li> <li id="menu-item-16728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16728"><a target="_blank" href="http://tnpublicnotice.com/">State Public Notices</a></li> </ul> </li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.lexingtonprogress.com/event-calendar/">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.lexingtonprogress.com/crossword/">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-17435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17435"><a href="https://www.lexingtonprogress.com/tennessee-news/">Tennessee News</a></li> <li id="menu-item-17344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17344"><a href="https://www.lexingtonprogress.com/university-of-tennessee/">University of Tennessee News</a></li> <li id="menu-item-17343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17343"><a href="https://www.lexingtonprogress.com/tennessee-state-university/">Tennessee State University News</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.lexingtonprogress.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-282325 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news" id="fl-post-282325" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Dr. Faught Speaks To Rotary About His Time in Vietnam </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.lexingtonprogress.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-08-05">August 5, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.lexingtonprogress.com/2020/08/05/dr-faught-speaks-to-rotary-about-his-time-in-vietnam/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.lexingtonprogress.com/wp-content/uploads/2020/08/14-Rotary-Faught.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div id="attachment_282357" style="width: 590px" class="wp-caption aligncenter"><img class="size-full wp-image-282357" src="https://www.lexingtonprogress.com/wp-content/uploads/2020/08/14-Rotary-Faught.jpg" alt="" width="580" height="844" srcset="https://www.lexingtonprogress.com/wp-content/uploads/2020/08/14-Rotary-Faught.jpg 580w, https://www.lexingtonprogress.com/wp-content/uploads/2020/08/14-Rotary-Faught-206x300.jpg 206w" sizes="(max-width: 580px) 100vw, 580px" /><p class="wp-caption-text"><strong>Dr. Samuel Faught was the guest speaker at the Lexington Rotary Club meeting on Tuesday, August 4, 2020.</strong><br /><em>Photo by: W. Clay Crook / The Lexington Progress</em></p></div> <p><em>Article by W. Clay Crook-</em></p> <p>The guest speaker of the August 4, 2020 Lexington Rotary Club was Dr. Samuel Faught, who spoke on &#8220;The Vietnam War from My Perspective,&#8221; and included a slide presentation. Dr. Faught has taught for 36 years and is currently at the University of Tennessee &#8211; Martin. He was commissioned a 2nd Lieutenant at Arkansas State in 1967, and first went to the Panama Canal and had M-42 tanks. The government of Panama overturned while he was there, and they stayed on Alert for quite some time.</p> <p>From Panama he went to Vietnam, just after the Tet Offensive, and was posted about 35 miles from Saigon. He was promoted to Captain while serving there. &#8220;When you went to Vietnam if you had $20.00 then they gave you $20.00 in funny money and they would sometimes change the color of it&#8221; to avoid counterfeiting. His unit was called &#8220;The Dusters&#8221; and also used the M-42 tank, and Faught displayed one of the shell types that&#8230;</p> <p style="text-align: center;">For complete coverage, see the August 5<sup>th</sup> edition of <em>The Lexington Progress.</em></p> <p style="text-align: center;"><strong>Subscribe Today!</strong></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.lexingtonprogress.com/2020/08/05/dr-faught-speaks-to-rotary-about-his-time-in-vietnam/" data-a2a-title="Dr. Faught Speaks To Rotary About His Time in Vietnam"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lexingtonprogress.com%2F2020%2F08%2F05%2Fdr-faught-speaks-to-rotary-about-his-time-in-vietnam%2F&amp;linkname=Dr.%20Faught%20Speaks%20To%20Rotary%20About%20His%20Time%20in%20Vietnam" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lexingtonprogress.com%2F2020%2F08%2F05%2Fdr-faught-speaks-to-rotary-about-his-time-in-vietnam%2F&amp;linkname=Dr.%20Faught%20Speaks%20To%20Rotary%20About%20His%20Time%20in%20Vietnam" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.lexingtonprogress.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.lexingtonprogress.com/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.lexingtonprogress.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br /> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br /> <label for="url">Website</label> <input type="text" name="url" class="form-control" value="" tabindex="3" /> <br /> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br /> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='282325' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/05/dr-faught-speaks-to-rotary-about-his-time-in-vietnam/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.lexingtonprogress.com/2020/08/06/election-night-results-for-henderson-county/" rel="bookmark" title="Election Night Results for Henderson County"> <img width="268" height="250" src="https://www.lexingtonprogress.com/wp-content/uploads/2019/12/3-Election.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.lexingtonprogress.com/2020/08/06/election-night-results-for-henderson-county/" rel="bookmark" title="Election Night Results for Henderson County">Election Night Results for Henderson County</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 6, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.lexingtonprogress.com/2020/08/06/election-night-results-for-henderson-county/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.lexingtonprogress.com/2020/08/05/lexington-city-board-meets-29/" rel="bookmark" title="Lexington City Board Meets"> <img width="300" height="300" src="https://www.lexingtonprogress.com/wp-content/uploads/2020/08/1-gas-route-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.lexingtonprogress.com/2020/08/05/lexington-city-board-meets-29/" rel="bookmark" title="Lexington City Board Meets">Lexington City Board Meets</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 5, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.lexingtonprogress.com/2020/08/05/lexington-city-board-meets-29/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.lexingtonprogress.com/2020/08/05/wi-fi-for-scotts-hill-announced/" rel="bookmark" title="Wi-Fi for Scotts Hill Announced"> <img width="300" height="300" src="https://www.lexingtonprogress.com/wp-content/uploads/2020/08/13-Scotts-Hill-Wifi-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.lexingtonprogress.com/2020/08/05/wi-fi-for-scotts-hill-announced/" rel="bookmark" title="Wi-Fi for Scotts Hill Announced">Wi-Fi for Scotts Hill Announced</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 5, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.lexingtonprogress.com/2020/08/05/wi-fi-for-scotts-hill-announced/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.lexingtonprogress.com/2020/08/05/early-vote-totals-2605/" rel="bookmark" title="Early Vote Totals 2,605"> <img width="300" height="300" src="https://www.lexingtonprogress.com/wp-content/uploads/2020/08/3-early-vote-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.lexingtonprogress.com/2020/08/05/early-vote-totals-2605/" rel="bookmark" title="Early Vote Totals 2,605">Early Vote Totals 2,605</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 5, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.lexingtonprogress.com/2020/08/05/early-vote-totals-2605/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.lexingtonprogress.com/2020/08/05/tssaa-allows-return-to-play-for-high-school-sports/" rel="bookmark" title="TSSAA Allows Return to Play For High School Sports"> <img width="300" height="300" src="https://www.lexingtonprogress.com/wp-content/uploads/2019/02/TSSAA-Logo-300x300.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" srcset="https://www.lexingtonprogress.com/wp-content/uploads/2019/02/TSSAA-Logo-300x300.jpeg 300w, https://www.lexingtonprogress.com/wp-content/uploads/2019/02/TSSAA-Logo-768x768.jpeg 768w, https://www.lexingtonprogress.com/wp-content/uploads/2019/02/TSSAA-Logo.jpeg 925w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.lexingtonprogress.com/2020/08/05/tssaa-allows-return-to-play-for-high-school-sports/" rel="bookmark" title="TSSAA Allows Return to Play For High School Sports">TSSAA Allows Return to Play For High School Sports</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 5, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.lexingtonprogress.com/2020/08/05/tssaa-allows-return-to-play-for-high-school-sports/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-4 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'First Bank', 1.00, {'nonInteraction': 1});" href="https://www.firstbankonline.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'First Bank', 2.00, {'nonInteraction': 1});" src="https://www.lexingtonprogress.com/wp-content/uploads/2016/08/first-state.jpg" /></a></div></div></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (14) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.lexingtonprogress.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.lexingtonprogress.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/lexington.progress" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside><aside id="text-2" class="fl-widget widget_text"> <div class="textwidget"><div style="text-align: center"><a href="http://1745.newstogo.us/weeklyspecials/?MemberID=1745" target="_blank"><strong>View All Advertisers</strong></a></div></div> </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Lexington Progress</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.lexingtonprogress.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lexingtonprogress.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1745.newstogo.us/editionviewer/default.aspx?Publication=7a9bf849-5ca4-430a-952a-788548656a2e">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1745.newstogo.us/editionviewer/default.aspx?Publication=7a9bf849-5ca4-430a-952a-788548656a2e&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1745.newstogo.us/editionviewer/default.aspx?Publication=7a9bf849-5ca4-430a-952a-788548656a2e&#038;view=archives">Archives</a></li> <li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://www.lexingtonprogress.com/local-public-notices/">Local Public Notices</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.lexingtonprogress.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.lexingtonprogress.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.lexingtonprogress.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.lexingtonprogress.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.lexingtonprogress.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.lexingtonprogress.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.lexingtonprogress.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.lexingtonprogress.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.lexingtonprogress.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.lexingtonprogress.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.lexingtonprogress.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.lexingtonprogress.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <!--[if lte IE 8]> <style>
		.attachment:focus {
			outline: #1e8cbe solid;
		}
		.selected.attachment {
			outline: #1e8cbe solid;
		}
	</style> <![endif]--> <script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script> <script type="text/html" id="tmpl-media-modal">
		<div class="media-modal wp-core-ui">
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script> <script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div>
	</script> <script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script> <script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">Maximum upload file size: 512 MB.</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} &times; {{data.suggestedHeight}}
					</p>
				<# } #>

							</div>
				</div>
	</script> <script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/2020/08/05/dr-faught-speaks-to-rotary-about-his-time-in-vietnam/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/2020/08/05/dr-faught-speaks-to-rotary-about-his-time-in-vietnam/?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script> <script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script> <script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script> <script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script> <script type="text/html" id="tmpl-attachment-details-two-column">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</script> <script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="button-link check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script> <script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength ) { #>
					<div class="file-length">Length: {{ data.fileLength }}</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label>
	</script> <script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script> <script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #>
	</script> <script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</label>
	</script> <script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label>
	</script> <script type="text/html" id="tmpl-embed-link-settings">
		<label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script> <script type="text/html" id="tmpl-embed-image-settings">
		<div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>
	</script> <script type="text/html" id="tmpl-image-details">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</script> <script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script> <script type="text/html" id="tmpl-audio-details">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</script> <script type="text/html" id="tmpl-video-details">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</script> <script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script> <script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script> <script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://www.lexingtonprogress.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true">Lexington Progress</span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>                                      
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 4.77385902 sec
Time to load cache: 0.2743392
Cache file created on: 2020-08-08T00:39:33+00:00
Current time: 2020-08-10T19:09:39+00:00
-->